Homing backoff reverts to zero | Forum

Topic location: Forum home » General » CNC Routers
Hugemutha
Hugemutha Dec 21 '23
Hi Makers

I'll apologise in advance if this has been answered in another post. I'm trying to configure the homing backoff in UCCNC and every time I enter a value and save it reverts to 0 backoff - AXBB-E controller. Any suggestions?
Share:
Maker_Store_Support
Hello, thank you for reaching out to us. When entering the new back-off distance in the 'Homing back-off (Units) text box, remember to press the Enter key to save the updated back-off setting for each axis. Typing the value alone does not automatically save it. Repeat this process for each axis and click the 'Save Settings' and 'Apply Settings' buttons to save these configurations both to the profile and the controller. Please let me know if you have any other questions. I am happy to help!